NEWS

Forum not working

  • 8 Replies
  • 1234 Views

gilga

  • *
  • Prime Runner
  • *****
  • Posts: 5449
« on: (14:30:10/08-02-15) »
Hello there,
The forum is NOT WORKING, when clicking on reply, and many other bottoms instead of leading to a screen to type a message we reach the general screen.

I think it is a java script problem - as when blocking java script from the forum it seems to be okay.
Please fix it!


gilga

  • *
  • Prime Runner
  • *****
  • Posts: 5449
« Reply #1 on: (14:45:52/08-02-15) »
There are two ways that allow you to still post in this forum.

1. use quick replay.
2. block java script from shadowruntabletop.com (this site).

2 gives the better user experience because you can send messages, start a new topic (this is how I started this topic), edit posts and so on. The only thing that does not work is that the cute bottoms that help make colorful messages spoiler tags and so, are not appearing when doing 2. 

So now I think it is safe to assume that one of the java scripts is faulty, it shouldn't be very difficult to fix.

Reaver

  • *
  • Prime Runner
  • *****
  • Posts: 6003
  • 60% alcohol 40% asshole...
« Reply #2 on: (14:58:08/08-02-15) »
Yep. You're right.

Turning off javascript makes the webpage respond again... well at least to the point that you can create new posts and reply.

I noticed the problem started around 3:30pm (pst) yesterday (Sat, Aug 1, 2015)
Where am I going? And why am I in a hand basket ???

Remember: You can't fix Stupid. But you can beat on it with a 2x4 until it smartens up! Or dies.

FST_Gemstar

  • *
  • Omae
  • ***
  • Posts: 870
« Reply #3 on: (16:58:53/08-02-15) »
Thanks for the tip on the workaround on replying!

Moonshine Fox

  • *
  • Omae
  • ***
  • Posts: 587
  • Proudly serving our dragon overlords
« Reply #4 on: (19:11:57/08-02-15) »
Thanks! One quick NoScript later and I can post again!

AJCarrington

  • *
  • Global Moderator
  • Prime Runner
  • *****
  • Posts: 3099
« Reply #5 on: (20:13:59/08-02-15) »
I passed this along to FastJack last night and heard back from him this morning (he's at GenCon). Hoping to have this fixed as soon as possible.

nicj

  • *
  • Administrator
  • Newb
  • *****
  • Posts: 1
« Reply #6 on: (23:51:16/08-02-15) »
Hi everyone,

We had some downtime today, but those issues have been fixed.

Please let me know of any continued problems.
« Last Edit: (23:53:59/08-02-15) by nicj »

ScytheKnight

  • *
  • Ace Runner
  • ****
  • Posts: 1911
« Reply #7 on: (01:23:26/08-03-15) »
HUZZAH!  ;D
From To<<Matrix message>>
"Speech"
Thoughts
Astral
Mentor

FastJack

  • *
  • Administrator
  • Prime Runner
  • *****
  • Posts: 5857
  • Kids these days...
    • Coming soon!
« Reply #8 on: (09:05:51/08-03-15) »
Apologies to all. With GenCon going on, there was a delay in getting the news and acting on it.