NEWS

Aaaaaaand we're back

  • 158 Replies
  • 19955 Views

odd

  • *
  • Omae
  • ***
  • Posts: 302
« Reply #120 on: (05:44:17/03-22-18) »
There's themes you can choose in your settings but most don't have css

AJCarrington

  • *
  • Global Moderator
  • Prime Runner
  • *****
  • Posts: 3098
« Reply #121 on: (09:59:51/03-22-18) »
Really liking the new layout!!

Sphinx

  • *
  • Errata Team
  • Omae
  • ***
  • Posts: 685
« Reply #122 on: (10:02:07/03-22-18) »
Love the new look! Thank you!

I'll miss the "View unread posts" feature, but it's worth the trade.

The Dyslexic Won

  • *
  • Newb
  • *
  • Posts: 21
« Reply #123 on: (10:35:34/03-22-18) »
nice new looks, thank you.  now if it will stay up. 

AJCarrington

  • *
  • Global Moderator
  • Prime Runner
  • *****
  • Posts: 3098
« Reply #124 on: (10:47:18/03-22-18) »
And the mobile format is really nice as well.

tequila

  • *
  • Chummer
  • **
  • Posts: 169
« Reply #125 on: (12:20:14/03-22-18) »
Nice!
#thistasergoesto11

Quote from: Tarislar
ArmTech MGL-12: Nothing says love like a 3 round burst of HE Grenade to hit something for 32P
Nuff said.  :-X

Mirikon

  • *
  • Prime Runner
  • *****
  • Posts: 8980
  • "Everybody lies." --House
« Reply #126 on: (12:22:48/03-22-18) »
Well, nice to see an update. Hopefully this will be more stable than the old forums.
Greataxe - Apply directly to source of problem, repeat as needed.

My Characters

Carmody

  • *
  • Errata Team
  • Ace Runner
  • ***
  • Posts: 1539
« Reply #127 on: (12:23:23/03-22-18) »
I did not find any easy way to go to my profile (the only solution that I found was to click on my name in the list of on-line users at the bottom of the home page, which is not very practical).
Did I miss something?

ShadowcatX

  • *
  • Omae
  • ***
  • Posts: 573
« Reply #128 on: (12:47:06/03-22-18) »
I did not find any easy way to go to my profile (the only solution that I found was to click on my name in the list of on-line users at the bottom of the home page, which is not very practical).
Did I miss something?

Under profile at the top of the page, select profile?

tequila

  • *
  • Chummer
  • **
  • Posts: 169
« Reply #129 on: (13:20:09/03-22-18) »
In Chrome the top area with the SR logo, Home, Help, Login, etc. wasn't showing up and it seems AdGuard was blocking it.  So, if you're not seeing that section, your ad blocking add-in may be the issue.
#thistasergoesto11

Quote from: Tarislar
ArmTech MGL-12: Nothing says love like a 3 round burst of HE Grenade to hit something for 32P
Nuff said.  :-X

Flux2077

  • *
  • Newb
  • *
  • Posts: 15
« Reply #130 on: (13:33:01/03-22-18) »
Anybody knows why did the forums went offline for a while?

Not too long ago I was searching on google for SR related stuff and everytime I found a link to this forums I would get dead ends.. It made me worried about Catalyst pulling the plug on SR..

Then it's all back online,, happy to be here


Carmody

  • *
  • Errata Team
  • Ace Runner
  • ***
  • Posts: 1539
« Reply #131 on: (14:10:39/03-22-18) »
In Chrome the top area with the SR logo, Home, Help, Login, etc. wasn't showing up and it seems AdGuard was blocking it.  So, if you're not seeing that section, your ad blocking add-in may be the issue.

On both my home and work computers, with Chrome, I have the advertisement for Dark Terrors & Shadows of Morocco on top, then right below is the search button (right) and the current path (left). But I cannot see any Shadowrun logo in the top area  :o

I just checked with Edge and I can see what you are talking about... very obvious indeed, but I promise I cannot see it with my Chrome...

Tecumseh

  • *
  • Prime Runner
  • *****
  • Posts: 3769
« Reply #132 on: (14:15:12/03-22-18) »
- you should be able to login from any page (from the login button in the top menu or hovering over the 'guest' avatar in the top right. If there's something we're missing there please let us know (screenshots are good).

Ah, there's the problem. This top nav does not appear on my laptop using the latest version of Chrome (65.0.3325.162). My phone is running Chrome 65.0.3325.109 and I do see the hamburger menu in the top-right that you can click to get the drop-down options. I don't know if the issue is due to the slight version differences or the desktop/mobile configurations of the site's design.

The top nav does appear in Firefox and Internet Explorer.

Edit: Looks like Carmody found the same thing.

Edit #2: Disabled my ad blocker per tequila's recommendation and that resolved the issue.
« Last Edit: (14:16:50/03-22-18) by Tecumseh »

Carmody

  • *
  • Errata Team
  • Ace Runner
  • ***
  • Posts: 1539
« Reply #133 on: (14:24:06/03-22-18) »
I disabled my adblock and it works,
Thanks Tequila for the tip... and thanks Tecumseh to pointing to Tequila message which I only read up to half  :-[

Senko

  • *
  • Ace Runner
  • ****
  • Posts: 2483
« Reply #134 on: (19:24:47/03-22-18) »
I have to admit I wandered through half a dozen times in the past little while and got annoyed at the fact that I couldn't even find the catalyst forums with my google search anymore. Then I went through the main website and realised the forum I kept getting was actually the catalyst one with a new look.