NEWS

Load Times

  • 86 Replies
  • 28999 Views

Ursus Maior

  • *
  • Omae
  • ***
  • Posts: 280
    • Paper und Pen - Wargaming and Roleplaying
« Reply #30 on: <04-15-15/0352:03> »
It has improved considerably. Thank you very much.
Liber et infractus

Darzil

  • *
  • Omae
  • ***
  • Posts: 633
« Reply #31 on: <04-18-15/1609:06> »
Yeah, that's a LOT better.

Edit - Though weirdly posting that took a while.

I suspect there are still some performance edge cases, but for me it's now 1 page in 10 takes 15 seconds to load, rest are less than a second, rather than 5 pages in 10 takes 2-3 minutes to load, and 5 in 10 only 15 seconds.
« Last Edit: <04-18-15/1611:09> by Darzil »

Ursus Maior

  • *
  • Omae
  • ***
  • Posts: 280
    • Paper und Pen - Wargaming and Roleplaying
« Reply #32 on: <04-18-15/1732:25> »
And back to slow.
Liber et infractus

Agonar

  • *
  • Omae
  • ***
  • Posts: 332
    • Relative Dimension
« Reply #33 on: <04-20-15/1735:08> »
And back to slow.

Seconded.  The past few days, the loading/refresh/posting times has gotten horribly slow.  I was beginning to think it was on my end, until I tried it also on my mobile devices.  Glad.. well, no, I am not glad that it is slow for everyone, but it's nice to know it's not just me.
GM of the Relative Dimension, Actual Play Podcast
www.relativedimension.com

toad

  • *
  • Newb
  • *
  • Posts: 30
« Reply #34 on: <04-20-15/2148:23> »
Everyone once in a while I'll get a few clicks that go fast.  But most of them have been slow for over a month now.

^ Same for me

Darzil

  • *
  • Omae
  • ***
  • Posts: 633
« Reply #35 on: <04-26-15/0744:03> »
Not sure if it helps, but it might.

Just tried opening up pages in another tab, so I could be reading one post whilst another was opening. I noticed that the 5 tabs all sat on loading, then all completed at pretty much the same time. Could be a blocking thread or something on the server rather than loading particular posts?

toad

  • *
  • Newb
  • *
  • Posts: 30
« Reply #36 on: <05-07-15/2227:43> »
Any updates on this?

I love these forums, but it sure can be painful to use at times.
Had a number of 10-15 second load times, and even a 25 second load time tonight.  :-[

Knightmare

  • *
  • Administrator
  • Newb
  • *****
  • Posts: 29
  • Black ICE Division
« Reply #37 on: <05-31-15/1041:05> »
There's some slowness across the forums. We're working on it.

PeterSmith

  • *
  • Ace Runner
  • ****
  • Posts: 1086
« Reply #38 on: <06-05-15/1725:05> »
Seems quicker. Database get some attention?
Power corrupts.
Absolute power is kinda neat.

"Peter Smith has the deadest of deadpans and a very sly smile, making talking to him a fun game of keeping up and slinging the next subtle zinger." - Jason M. Hardy, 3 August 2015

Raven2049

  • *
  • Catalyst Demo Team
  • Omae
  • ***
  • Posts: 406
  • CDT "Special" Agent
« Reply #39 on: <06-14-15/0818:56> »
dont know what you guys did recently but load times have increased dramatically. keep up the good work!

strangely enough this forum is working properly again!  8)

AJCarrington

  • *
  • Global Moderator
  • Ace Runner
  • *****
  • Posts: 2000
« Reply #40 on: <06-14-15/0901:07> »
Agreed...things appear to be running a LOT quicker. ;D

Zweiblumen

  • *
  • Ace Runner
  • ****
  • Posts: 1803
« Reply #41 on: <06-16-15/1847:06> »
++ to the loading speeds.  MUCH improved.  Thanks, and keep up the great work!
Speech, Thoughts, Comm/Text, Subvocal

prionic6

  • *
  • Chummer
  • **
  • Posts: 172
« Reply #42 on: <06-17-15/0837:36> »
Ludicrous speed!

Ursus Maior

  • *
  • Omae
  • ***
  • Posts: 280
    • Paper und Pen - Wargaming and Roleplaying
« Reply #43 on: <06-22-15/0822:34> »
Great! Almost instant access. :)
Liber et infractus

toad

  • *
  • Newb
  • *
  • Posts: 30
« Reply #44 on: <06-23-15/2037:21> »
I had actually stopped visiting for a while, because of the slowness.

It's so much better now, thanks!  :)