Shadowrun

Catalyst Game Labs => Forum Business => Topic started by: tytalan on <08-10-16/1602:01>

Title: Forum suppression?
Post by: tytalan on <08-10-16/1602:01>
This has happen twice now maybe more.  I was posting and following a thread on the reprint of Street girmoire and the fact it does not have the errata in it when it all disappears from the forums all except the first page.  Is CGL doing this on purpose if so I can tell you this is only going to make people madder if not why has this happen at least twice to threads I was watching, sorry can't remember the title of the first one I check it up to an error.  It may have even happened more but I didn't search for the others.   I don't want to think this has been done on purpose but it's either that or somethings major is wrong with CGL's server
Title: Re: Forum suppression?
Post by: Reaver on <08-10-16/1635:52>
Me thinks it's just you/the server.

That Grimoire post is still there and currently at 7 pages.

However, the server is extremely slow currently, so that could be your issue/the issue. Some times you have to refresh several times (and wait each time) to get the current posts/threads...
Title: Re: Forum suppression?
Post by: EiraHaexa on <08-10-16/1704:42>
All of my replies to that post are still there. That said, the server obviously has gremlins something awful.
Title: Re: Forum suppression?
Post by: AJCarrington on <08-11-16/1204:49>
Any time I pull or lock a thread, we post to let people know. As others have suggested...suspect it is the more on the server end.
Title: Re: Forum suppression?
Post by: farothel on <08-11-16/1210:39>
probably one of the techs in the server room has the gremlins flaw at maximum. ;)
Title: Re: Forum suppression?
Post by: Herr Brackhaus on <08-11-16/1404:02>
Hanlon's Razor. 'nuff said.

In this case it was not on CGL's behalf...
Title: Re: Forum suppression?
Post by: Dinendae on <08-15-16/0256:03>
When I go to post here, especially at night (and more often after 3 AM CST), I usually need to wait several minutes before a post I make actually goes through. Try giving it a bit, and make sure you don't change pages or shut down that page before your post appears.