NEWS

Access Denied?

  • 4 Replies
  • 4566 Views

GrimWulf

  • *
  • Omae
  • ***
  • Posts: 269
« on: <05-23-11/1420:33> »
Quote
Access Denied
Our anti-spam program has detected that you are a robot trying to send spam via our forum.

I've been getting this message about once or twice every other day recently, with no relation to what network/device I've been using. Seems to have started when I changed to the DarkModern forum theme.  Is there something happening with the forums/that theme?

FastJack

  • *
  • Administrator
  • Prime Runner
  • *****
  • Posts: 6211
  • Kids these days...
« Reply #1 on: <05-23-11/1656:31> »
Well, you're not coming up on our Spammer list. It does look at IP address, have you logged in from public/suspect locations?

GrimWulf

  • *
  • Omae
  • ***
  • Posts: 269
« Reply #2 on: <05-23-11/1723:40> »
Logged in from a mcdonalds free wifi once, but that was after the issue was already happening.  I've since changed back to the forum default scheme and haven't had any issues... yet.

Jadehellbringer

  • *
  • Global Moderator
  • Chummer
  • *****
  • Posts: 218
  • My crotch! I'm not supposed to... wait, what?
« Reply #3 on: <05-23-11/2324:51> »
Have you tried not being a spam robot? That can help, too.  :P
Not to be demanding, but can you please point that Panther Assault Cannon somewhere other than my groin?


FastJack

  • *
  • Administrator
  • Prime Runner
  • *****
  • Posts: 6211
  • Kids these days...
« Reply #4 on: <05-23-11/2340:37> »
Honestly, what ever theme you're using shouldn't have any affect whatsoever.

That said, I highly recommend the FastJack theme. It's guaranteed to be spam free! ;D